amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

[Login] [Registrieren] [Passwort vergessen?]

< Nächste MeldungVorige Meldung >
25.Feb.2013
Amigaworld.net (Forum)


A-EON Technology: HD-Audio-Treiber funktionsfähig
Im Rahmen seines auf der A-EON-Technology-Seite geführten Blogs berichtet Trevor Dickinson diesmal, dass sich Lyle Hazlewood kürzlich des HD-Audio-Treibers für den AmigaOne X1000 angenommen hat, um diesen zu entwanzen. Tatsächlich sei nun auch unter AmigaOS 4 die Tonausgabe über den Onboard-Chip möglich, wodurch die Notwendigkeit einer PCI-Soundkarte entfalle. Gegenwärtig nehme er noch letzte Änderungen des AHI-Treibers vor und suche nach verbliebenen Problemen.

Zudem habe Lyle Hazlewood zusammen mit dem USB-Stack-Entwickler Sebastian Bauer festgestellt, dass auch die USB-Tonaufnahme über die Onboard-Anschlüsse auf dem AmigaOne X1000 mit dem bestehenden Stack bereits funktioniere. Auf den Sam-Boards hingegen gebe es noch Probleme mit der Zeitgenauigkeit. Ein möglicher AHI-USB-Treiber wird in Aussicht gestellt.

Daneben breche Trevor Dickinson nun zu einer Europareise auf, um sich mit Vertretern von Varisys über den aktuellen Produktionsplan zu unterhalten und Pläne für die künftige Hardware-Entwicklung zu besprechen. Auch Treffen mit anderen "Amiga"-Firmen und -Entwicklern seien geplant. (snx)

[Meldung: 25. Feb. 2013, 09:12] [Kommentare: 14 - 02. Mär. 2013, 17:38]
[Per E-Mail versenden]  [Druck-Version]  [ASCII-Version]
< Nächste MeldungVorige Meldung >

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.